Inspiration 7.5
Part 1:  Multiple Main Ideas and the Formatting Toolbar

Entering information into Inspiration 7.5 is easier than before.  Now you can have Multiple Main Ideas and the Formatting Toolbar is in plain view at the bottom of the screen.

Creating Main Idea symbols and unlinked or linked sub-points

1. When you open Inspiration® the “Main Idea” symbol is centered on the screen.  Click on it with your mouse, highlight the words “Main Idea” and replace them with your own words.  (For example: type “My favorite vacation sites”)
2. You can create other (unlinked) symbols by just clicking the mouse anywhere on the screen and entering text.  You can reposition them on the screen by dragging them with the mouse.
3. You can use the Create tool on the Diagram toolbar to add a new symbol linked to the Main Idea.  The symbol will appear in the direction you choose.
a. Click on your Main Idea symbol to select it (“handles” will appear to show it is selected).
b. On the Diagram toolbar, click the point on the Create button that aims in the direction where you want to add the new symbol.
c. Each point on the button works like a separate tool.  Position the cursor over the one you want to use, and then click.  The new symbol appears on your diagram connected to the selected symbol in the direction you chose.  The new symbol is selected and ready for you to enter an idea.
d. Type some text into the symbol (For example: a vacation site you would like to visit)
4. You can now add more symbols to your diagram, either unlinked or linked to the Main Idea (or any symbol) by repeating the process described above.
Note:  In Inspiration 7.5 you can have Multiple Main Ideas – each with as many subpoints as you want.  The Multiple Main Ideas don’t look like anything special in the Diagram mode, but do stand out on the Main Idea Level in the Outline mode.

Using the tools of the Formatting Toolbar
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1. Each color in a symbol appears on the Formatting Toolbar.  Just select the color you want to change and choose a new color from the palette.  The coloring model includes fill and line color, as well as multicolor options.

2. You can quickly set the default look of symbols, links, and notes using the Defaults button.  If desired, you can then apply these settings to existing items in the diagrams.
Inspiration 7.5
Part 2:  Adding Ideas with Rapid Fire

You may have noticed that you can add new symbols and ideas to an Inspiration diagram by just clicking the computer mouse on the page and typing whatever you want.  There is an even faster way to enter and link ideas that is especially useful when you are brainstorming ideas.  The Rapid Fire feature allows you to add sub-topics without having to create new symbols for each idea.  As the name implies, Rapid Fire lets you quickly type in ideas and then automatically creates the symbols for them.

1. Select one of the symbols on your diagram by clicking on it with the mouse.  If you are just starting out, it will be the Main Idea symbol to which you will add sub-topics.  If you like what is written in the symbol just position the cursor after the last letter of that text (otherwise drag across that text with the mouse and enter whatever text you want).

2. Click on the Rapid Fire button on the Inspiration tool bar.  Make sure you see the red Rapid Fire “Lighting Bolt” after the text inside the symbol.

3. Start typing whatever words or ideas you want to relate to the text within the symbol, making sure you hit the <Enter> key after each entry.

4. After entering several words or ideas stop typing and hit the <Enter> key again. 

5. The words or ideas will automatically become new symbols, linked to the original with arrows.

6. You can rearrange the symbols on the page by dragging them with the mouse.


Inspiration 7.5

Part 3:  Linking Topics

One of the many features that will help you and your students see the full potential of Inspiration is the way you can link ideas and visually note the connections that they share.  Linking topics that are not already linked can easily be accomplished.

Creating Links between symbols

1. Click once on the symbol you wish to link from to select it.
2. Click on the Link button on the Diagram tool bar.  An arrow will appear starting at the symbol you are linking from.

3. Move your mouse to the symbol you wish to link to and click on it.  The arrowed line will link the two symbols.  If you would like more control over where the link connects on the symbols, click on the link line and when the “handles” appear at each end drag it to the part of  the symbol you want connected.  Hint:  you can have even more control (32 connecting points) if you click Link in the Menu Bar and select “32 Link Connection Points”.
4. To describe the relationship between linked symbols, label the linking line.  To label the line while you are creating links, click inside and type when the dotted box appears immediately after clicking on the second symbol.  Hint:  To label a link line later just click on the link line and the box will appear.
Reversing a Link

1. If the arrow is going the wrong direction, simply select the arrow (by clicking on it with your mouse).  Go to Link on the  Menu Bar .  Move your mouse down to Reverse Link and click.
2. You can also change other features of the linking line by selecting other options under Link in the Menu Bar.   Experiment with these features to see what they can do.
Inspiration 7.5
Part 4:  Changing the Symbol Shape

Another characteristic that makes Inspiration a great tool to visualize ideas and their relationship to each other is the ability to change the symbols that represent the different topics and subtopics.

Inspiration has two Types of Symbols

· “bubble” graphics where the words appear inside the graphic.

· “picture” graphics where the words appear directly below the graphic.  These include clip art and graphics of animals, etc.

Symbol Libraries

Inspiration comes with a large collection of symbols and graphics.

1. The symbol palette (usually located on the left hand side of the screen) can be toggled off and on by going to View on the Menu Bar and pulling down to Symbol Palette.
2. To change the library of symbols you are currently viewing, you may either click and hold the arrow pointing down at the top of the Symbol Palette to select a library from the menu, or you can click on the arrows pointing to the right and left move you to the next or previous library.

Changing the Symbol

To change the symbol on your diagram:

1. Select the symbol you want to change (by clicking on it)
2. Go to the Symbol Palette (on the left)
3. Choose the symbol you want on the symbol palette and click.  Your symbol will now change.

Adding more graphics to the Symbol Library
If you have a picture taken with a digital camera or downloaded from the Internet, you can add it to the Symbol Library by clicking on Utility in the Menu Bar and pulling down to Edit Symbol Library.

· Click on Import Graphic
· Follow the directory path to you’re My Picture directory and click on Open when you find the correct picture
· Select Standard Symbol Size
· Then click OK to finish adding a photo to the Custom – User 1 Symbol Library
Inspiration 7.5
Part 5:  Special Effects

After creating a diagram in Inspiration you may want to add special effects to enhance the appearance of certain elements (symbols, links, text, etc)

A. Changing the appearance of Bubble Symbols

1. Click on the Symbol you want to change, to select it.
2. Go to Effect in the Inspiration Menu Bar, and pull down to the feature you want to change.  You can select different colors for the outline of the symbol shape, the symbol’s fill color, the text written within the symbol, etc.
3. You can overlap symbols if you like and choose Send to Back or Bring to Front to set the order the way you want.
B. Changing the appearance of the lines forming the links.

1. Click on the link you want to change to select it. 
2. Go to Effect in the Inspiration Menu Bar, and pull down to the feature you want to change.  You can select a different line color, line thickness, pattern in the line, etc.


Setting Defaults in Inspiration

While you can change Fonts, Font Size, Style, Color, etc., by using the making selections under Text in the Menu Bar, you can set defaults for all Inspiration diagrams by selecting Default Settings under Utility in the Inspiration Menu Bar.  This is especially useful for making it readable by others if you will be showing your Inspiration document or projecting it as you make it.
Inspiration 7.5
Part 6:  Visually Integrated notes and transferring Inspiration documents into a Word Processing document

For each symbol in a diagram, a note is available. Notes allow you to expand your ideas and actually begin the writing process, while continuing to work in the visual format. Notes are flexible. You can choose to keep a note attached and move it with its symbol, or it can be detached from its symbol and placed anywhere on a diagram.

To add a note to a symbol:

1. Select the symbol to which you want to add a note.

2. On the Diagram toolbar, click the Note button. 
3. Enter your text into the note.





4. To close the note, click the button in the upper-left corner of the note window.
5. To show or hide the note, select the symbol, and then click the Note Quick Control .

Hint:   You can also Press  Ctrl+Y  to show or hide the note for the selected symbol. 

6. You can detach a note simply by dragging it away from its symbol and placing it anywhere in the diagram.

7. To reattach a note - Drag it so it touches its symbol (or choose Reattach Note on the Symbol menu), and the note again moves with its symbol.

Transferring an Inspiration project to a Word Processing program

You can easily move an Inspiration project into a word processor to format and edit the project for publication.   When transferring from Diagram View, a picture of the diagram appears and you will not be able to edit it. 
To transfer work to a word processor:
1. Open the diagram or outline you want to transfer.
2. If it is a new diagram or outline you must save it first before transferring.


3. On the Toolbar, click the Transfer button (or on the File menu, choose Transfer to Word Processor.)
Some things to consider when using the Transfer tool:

1.  The prefix style selected in Outline View appears in the word processing document whether you transfer from Outline View or Diagram View.  If you do not want prefixes in the word processing document, select the No Prefix option using the Prefix tool on the Formatting toolbar in Outline View. 
2. The margins set in the Inspiration project transfer to the word processing document. If you want specific margins in the word processing document, set the margins in your Inspiration project before you transfer.

Inspiration 7.5
Part 7:  Hyperlink to other files

With Inspiration you can gather and present information from multiple sources, including other Inspiration documents, documents created in other programs, Internet pages, and files such as video clips, sound clips, and graphics.
To insert a hyperlink from any symbol to another file:

1.  Enter/Select the text to be displayed as a hyperlink in the chosen symbol.  For example, if you want to create a hyperlink to a document about reptiles, you might select the text "Read more about reptiles." If you don't select any text, Inspiration automatically inserts the name of the file at the insertion point in your document.
2. On the Diagram toolbar, click the Hyperlink button.
3. Select File from the choices.
4. The selected text appears in the Hyperlink Text box. You can edit it now if you wish. 
5. Click the Select File button.
6. Navigate to the document on your computer to which you want to hyperlink, and then click OK.  

a. For example, you might want to create a hyperlink to a document called "Reptile Reference.doc."
b. The Hyperlink dialog box is displayed with the path and name of the file you selected in the Link To box.
c. Click OK.
To insert a hyperlink from any symbol to a web page:

1.  Type the Internet address into a symbol of your document.   For example, type www.inspiration.com.  Or
2. Select the text to be displayed as a hyperlink.  For example, enter the text "Please visit our web site” into a symbol, select (highlight) it
3. On the Diagram toolbar, click the Hyperlink button.
4. Select Web Page from the choices.
5. The selected text appears in the Hyperlink Text box.
6.  In the Link To box, type the Internet address (URL) following the "http://" prefix.  For example, type www.inspiration.com.    Click OK.
To remove a Hyperlink from a symbol in Inspiration

1. Select the symbol containing the hyperlink.

2. In the Tools menu, choose Hyperlink, and then select Insert.
3. Click the Remove Hyperlink button.

Inspiration 7.5
Part 8:  Audio Capabilities in Inspiration

Record:  Illustrate and expand the information in your document by recording audio and attaching it to a symbol or topic.  Simply point to Sounds on the Tools menu and select Record.  To play a recorded sound, click the Audio Quick Control  that appears by the symbol or topic.

1. You can record audio and attach it to a symbol or topic if you have a microphone for your computer.  To record sounds, you must make Record Sounds available in Application Properties, on the Utility menu.  Under Audio, select the Record Sound check box. 

2. To record a sound:
a. Select the symbol or topic for which you want to record a sound.
b. On the Tools menu, point to Sound, and then click Record.
c. In the recording control box, click Record to begin recording.
d. Generate the sound that you want to record.  The maximum length of a recorded sound is 30 seconds. You can click Stop at any time to end recording.
3. When you finish recording, click Save in the recording control box.

4. The Audio Quick Control is displayed next to the symbol or topic when a recorded sound is attached. Click the Audio Quick Control to play the sound.

Listen:  Hear the computer read aloud any text in your Inspiration document.  When enabled in Application Properties (under Utility in the menu bar), the Listen button appears on the top toolbar.  Just click on any text in your document to hear it read.  Choose from a variety of voices by pointing to Sound on the Tools menu and selecting Voices.
Talking Interface:  Hear the computer read the text in programs menus and buttons by enabling the Talking Interface in Application Properties (under Utility in the menu bar).  You can choose from a variety of voices by selecting Voices under Sound on the Tools menu.
Click to close the note





Note Quick Control





Enter details into the note . . . 





Expand your ideas using notes . . . .





Hint:  Before you use Rapid Fire you might want to change the default settings for the font, font size, and style.  You may do this by clicking on Utility in the Menu Bar and pulling down to Default Settings.  There make sure Change is selected and click Next.   In the new Symbol Defaults window you can set several other defaults for your diagrams, but at this time click on the Symbol Font button and select the font, size, color, and style you want for all new symbols.
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